Individuelle Anforderungen - Individuelle Lösungen

Bild Wordpress Logo
Wordpress

Wordpress 4.5.2 Sicherheitsupdate

Mit Wordpress 4.5.2 ist ein Sicherheitsupdate für alle vorherigen Versionen erschienen, wir empfehlen Ihnen umgehend das Update auf die neue Version durchzuführen.

Die Wordpress-Version 4.5.1 und ältere Versionen sind von einer Sicherheitslücke in Plupload betroffen. Dabei handelt es sich um eine Bibliothek eines Drittanbieters, die für das hochladen von Dateien verwendet wird. Die Wordpress-Versionen 4.2 bis 4.5.1 sind von dieser Lücke betroffen. Durch speziell gestaltete Aufrufe der  MediaElement.js, die von der Bibliothek für den Media-Player verwendet wird, kann eine Cross-Site-Scripting (XSS) Attacke duchgeführt werden. MediaElement.js und Plupload haben durch Updates diese Problem gelöst.

 

Sollten Sie Hilfe bei der Installation benötigen, dann schreiben Sie uns bitte eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Wir werden uns umgehend mit Ihnen in Verbindung setzen. Das Update ist bei unseren Kunden mit einem Servicevertrages bereits installiert.